Webring | Artikel | Tutorials | Links | Literaturliste | Community | WB-Fotogalerie | Treffen

You are not logged in.

 

 

Ezri

Unregistered

21

Sunday, October 29th 2006, 10:27am

Hi ihr!

Ich hab grad versucht, das nachzumachen, aber es klappt nicht :(

Also ich hab Schritt eins gemacht, dann die Ebene kopiert, und die zweite auf "Multiplizieren" gestellt.
Dann hab ich in der unteren Ebene den Outer Glow gesetzt (den Glow auf multiply, range 30, size 100 usw) - wie es da steht.
Und man sieht davon gar nix! ???

Kann mir einer helfen? :-[

22

Sunday, October 29th 2006, 10:32am

Upgrade your photoshop-skillz! ;D

Okay, das war gehässig ;) Was mir spontan einfällt : Hast du als Glow Colour vielleicht noch irgend einen sehr hellen Farbton eingestellt?

Ezri

Unregistered

23

Sunday, October 29th 2006, 10:36am

Nö, hab dir auf ein ganz dunkles Blau gesetzt - wobei mich das eh gewundert hat, weil ein Glow doch normalerweise nur mit hellen Farben funktioniert... ???


und zu deinem ersten Satz: Versuch ich ja, versuch ich ja - deswegen mach ich ja grade mal wieder gehäuft Tuts durch ;) ;D

*edit*
Ich hab übrigens PS CS 2 - sollte also eigentlich auch nicht an der Version liegen... :-/

24

Sunday, October 29th 2006, 11:09am

Ob und wie der Glow funktioniert hängt nicht primär von der Farbe sondern von dem Überlagerungsmodus an, auf den er eingestellt wurde.

Häng einfach mal die Datei hier an :)

Ezri

Unregistered

25

Sunday, October 29th 2006, 11:36am

*link wieder entfernt*

da :)

Aeyolscaer

Ringmitglied

Posts: 548

Location: Berlin

project: Rabérion

  • Send private message

26

Sunday, October 29th 2006, 11:39am

Du musst das Land auf einer eigenen Ebene haben oder zumindest auswählen.
living kills.

Ezri

Unregistered

27

Sunday, October 29th 2006, 11:42am

Danke, jetzt geht das :D

28

Sunday, October 29th 2006, 3:58pm

....
Äh, wahrscheinlich bin ich einfach nur zu plöööd, aber irgendwie funktioniert bei mir der Schritt, mit dem Inner Glow und Outer Glow bei der Wasserebene nicht.
Ich stell alles ein, aber nichts passiert. Kein Rand um den Kontinent ???


~NevLou~

29

Sunday, November 5th 2006, 7:03pm

Schildere mir mal ganz genau schritt für schritt was du machst und ich sage dir wo dein Fehler liegt.

30

Tuesday, November 7th 2006, 3:10pm

Ne, danke. Ich hab meinen Fehler gefundne.
Ich habe die Filtereinstellungen auf die blaue Ebene gemacht.
Danke, jetzt gehts


~NevLou~

31

Tuesday, November 7th 2006, 8:20pm

Na bitte :)
Ist doch immer befriedigender wenn man selbst auf die lösung gekommen ist.

32

Saturday, October 29th 2011, 5:26pm

Ist dieser Fred noch aktiv? Ich versuch's mal...

Ich hab jetzt erstmals in meinem Leben in diesem Photoshop rumgepröbelt, aber mannomann, das ist wirklich sauschwer.

Ich hab's hingekriegt, Hintergrund- und Vordergrundfarbe zu machen, die Karte von Hand zu zeichnen und die Fläche einzufärben. Aber:
ich konnte nicht die Farbpalette wählen - weder für den Malpinselstrich noch für die Landteile, sondern nur unter "Pattern" eine Farbe wählen, welche ich dann heller gemacht habe, sodass was ähnliches wie eine Sandfarbe bei rauskommt. Doch man sieht immer noch die weissen Ränder (wie kann man die Färben?)...

wahrscheinlich hab ich da was zusammengewurschtelt, was gar keinen Sinn ergibt ???

Gibt es irgendwo im Netz auch Anleitungen für Photoshop-Dummies?

Gruss,
Goldie