Webring | Artikel | Tutorials | Links | Literaturliste | Community | WB-Fotogalerie | Treffen

You are not logged in.

 

 

Dear visitor, welcome to Weltenbastler Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Druyènn

Ringmitglied

Posts: 202

Location: NRW

project: Quresion

  • Send private message

1

Saturday, January 29th 2011, 4:54pm

Opera stürzt beim Klicken von "bearbeiten" ab

Sag ja schon alles. Wollte mein letztes Posting bearbeiten und der Opera hat sich von selbst geschlossen - nur so zur Info.

Hans

Scriptschmierer

Posts: 2,333

Location: Von Daheim.

project: Swyrtr, Kanturia, Drankan

  • Send private message

2

Saturday, January 29th 2011, 5:41pm

Kann ich nicht nachvollziehen. Getestet mit:

Source code

1
2
3
4
5
6
7
8
9
Version     11.01
Build        1190
Plattform  Linux
Betriebssystem
               x86_64, 2.6.31.14-0.6-desktop

Browser-Identifikation

Opera/9.80 (X11; Linux x86_64; U; de) Presto/2.7.62 Version/11.01


Edit: Zur Sicherheit nochmal
1 2 1 2 Tes Test

Edit2: Funktioniert
Hans: Morgn.
Ehana: I'll kick your balls!

Nothing can outpower the Ubersicht!

Druyènn

Ringmitglied

Posts: 202

Location: NRW

project: Quresion

  • Send private message

3

Saturday, January 29th 2011, 5:42pm

zig mal versucht, zig mal abgestürzt. Sorry, wenn Du das nicht reproduzieren kannst, aber das Problem ist leider da.

Vielleicht liegt's auch an meinem Ad-Blocker. Ist aber dennoch ärgerlich, dass ich kein einziges Posting von mir noch nachträglich bearbeiten kann. Muss ich mich aber wohl offensichtlich mit abfinden.

Veria

Sage

Posts: 1,986

Location: Hötting

project: Laharia, Kaláte, Dimeratra

  • Send private message

4

Saturday, January 29th 2011, 6:01pm

Welchen Opera verwendest du genau? Kam das Problem mit einem Browser-Update oder aus heiterem Himmel?

Veria
Wenn ich mich hinten und vorne nicht auskenne, fange ich halt in der Mitte an.

Druyènn

Ringmitglied

Posts: 202

Location: NRW

project: Quresion

  • Send private message

5

Saturday, January 29th 2011, 6:02pm

Nur bei dieser Seite

Über Opera
Versionsinformation
Version
11.01

Build
1190

Plattform
Win32

Betriebssystem
Windows XP

XHTML+Voice
Das Plug-in ist nicht geladen

Jerron

Ehrfurchtgebietende Respektsperson

Posts: 3,994

Location: Wedel

project: Annor - Das Schwert von Esper

  • Send private message

6

Saturday, January 29th 2011, 6:13pm

Kannst du nichts ändern, wenn du oben links auf dieses Zettelsymbol klickst und im Dropdown-Menü "Beitrag bearbeiten" auswählst oder wenn du auf den Button mit dem grünen Bleistift klickst?

Hans

Scriptschmierer

Posts: 2,333

Location: Von Daheim.

project: Swyrtr, Kanturia, Drankan

  • Send private message

7

Sunday, January 30th 2011, 2:32am

zig mal versucht, zig mal abgestürzt. Sorry, wenn Du das nicht reproduzieren kannst, aber das Problem ist leider da.

Das braucht Dir nicht leid zu tun, wenn ich ein Problem lösen soll muss ich es zunächst reproduzieren können.

Quoted

Vielleicht liegt's auch an meinem Ad-Blocker. Ist aber dennoch ärgerlich, dass ich kein einziges Posting von mir noch nachträglich bearbeiten kann. Muss ich mich aber wohl offensichtlich mit abfinden.

Kannst Du den Adblocker kurzzeitig abschalten zum Testen? Macht es einen Unterschied, ob Du Plugins, Java, JavaSkript, Anigifs und Ähnliches aktiviert oder deaktiviert hast?
Hans: Morgn.
Ehana: I'll kick your balls!

Nothing can outpower the Ubersicht!

Veria

Sage

Posts: 1,986

Location: Hötting

project: Laharia, Kaláte, Dimeratra

  • Send private message

8

Sunday, January 30th 2011, 10:29am

Kam das Problem aus heiterem Himmel oder hast du irgendetwas am Browser (auch Ad-Block) geändert? Wenn ja, was?

Veria
Wenn ich mich hinten und vorne nicht auskenne, fange ich halt in der Mitte an.

Druyènn

Ringmitglied

Posts: 202

Location: NRW

project: Quresion

  • Send private message

9

Sunday, January 30th 2011, 3:18pm

Problem kam aus heiterem Himmel. Allerdings habe ich jetzt auch ein paar Steuerungprobleme bei anderen Seiten entdeckt- Es muss wohl an der Modifikation bezüglich des Werbeblockers liegen.

Es ist eine Modifikation, die man nicht abstellen kann zumindest nicht unter "Erweiterungen". Obwohl nicht noch nicht mal weiß ob das bei der neustens Version überhaupt noch drin ist.

Bis dato habe ich immer das Icon unter dem Posting genutzt, nicht aber das Drop-down. Das probiere ich gleich mal aus.

Gomeck

Adminchen

Posts: 2,852

Location: Aachen

project: Mysterion, Æýansmottír, Bloubbuji

  • Send private message

10

Friday, February 11th 2011, 10:05am

Und?
Æýansmottír-Blog - Mysterion-Blog - Deviant - Pflanzenblog - Mysterion - Æýansmottír (provisorisch) - Bloubbuji

Jedes Tier sollte stolz sein, wie Grillgut auszusehen. Besser als wenn man hinschaut und sagt: "Nette Suppeneinlage." (Mara)
The limit of the Willing Suspension Of Disbelief for a given element is directly proportional to its degree of coolness.

Druyènn

Ringmitglied

Posts: 202

Location: NRW

project: Quresion

  • Send private message

11

Friday, February 11th 2011, 4:03pm

oh, sorry. Habs nicht geunden, wieder den Stift benutzt. abgestürzt. Frustriert nicht nochmal den Browser gestartet.

Mir wird ein solches Icon im Opera nicht angezeigt.
Nur der Stift unten. Jetzt gerade hat es auch funktioniert.... keine Ahnung wieso.

in einem von vier Fällen funktioniert es dann doch. Vielleicht steht es im Zusammenhang mit den anderen Reitern, die ich auf habe.
Muss ich mal drauf achten

Pilger

Weltverbesserer

Posts: 1,505

Location: Weeßte nich'

project: Aber hallo

  • Send private message

12

Tuesday, February 22nd 2011, 3:41pm

Das passiert nur in einem bestimmten Thread oder prinzipiell im WB-Forum? In anderen (Burningboard)Foren nicht?